• zpblog.cn

一:安装Aircrack-ng

//安装依赖软件包
sudo apt-get install build-essential libssl-dev iw
    
//下载软件包并解压缩
wget http://download.aircrack-ng.org/aircrack-ng-1.2-beta3.tar.gz
tar -zxvf aircrack-ng-1.2-beta3.tar.gz
cd aircrack-ng-1.2-beta3
    
//执行安装
sudo make && make install
    
//这里可能会提示没有libnl 那就安装一下
sudo apt-get install libnl1 libnl1-dev
发布:zpblog | 查看全文 | 浏览(16964) | 分类:Linux | 评论(15) | 2014年08月30日
« 之后的文章zp blog
<< 向左走,向右走 >>
更早的文章 »